iPhone-Forum.fr

Communauté
Entraide
Partage
Forum iPhone, communauté d'entraide et de partage francophone sur l'iPhone, iPad et l'iPod touch

Vous n'êtes pas identifié.

#1 22-05-2014 19:07:48

Bambix
Membre
Date d'inscription: 31-12-2009
Messages: 13

JB iPhone4 cet appareil n'est pas compatible avec la version sollicité

Bonjour à tous !

Voilà, je suis actuellement avec un iPhone 4 avec un FW JB 5.1.1.
Oui, ça fait longtemps que je n'ai pas mis le nez là dedans :p

Je regardais un peu les news en terme de JB et il m'a semblé que le moyen de plus sûr de JB son appareil avec une version récente était de la faire avec evasi0n7 sur la 7.0.4.

Je me suis donc procuré la 7.0.4 ainsi que evasi0n7 mais quand j'appuie sur alt + restaurer l'iPhone, le message suivant apparaît : cet appareil n'est pas compatible avec la version sollicité.

J'ai vérifié mon fichier hosts, et aucune ligne Apple n'y apparait.

Comment puis-je faire pour me retrouver avec un FW JB untethered récent ?

Merci de votre aide smile

Dernière modification par Bambix (22-05-2014 19:08:20)


iPhone 4GSM / 5.0.1 JB
OSX.6.8

Hors ligne

 

accessoire iPhone

#2 25-05-2014 18:04:20

Bambix
Membre
Date d'inscription: 31-12-2009
Messages: 13

Re: JB iPhone4 cet appareil n'est pas compatible avec la version sollicité

Un petit up, suis désespéré : /


iPhone 4GSM / 5.0.1 JB
OSX.6.8

Hors ligne

 

Pied de page des forums

Propulsé par FluxBB
Traduction par FluxBB.fr


Aller en haut